Epic Citadel на HTML5

UnShame
5 Мая 2013, , источник

Unreal Engine 3 уже давно можно было запускать в браузере, но только на устаревающем Adobe Flash. Но вот с недавнего времени, благодаря разработчикам компаний Mozilla и Epic Games, этот движок поддерживает современную технологию HTML5 и теперь может работать в браузерах без необходимости установки каких-либо плагинов. Единственная проблема - не все браузеры пока что поддерживают эту технологию. Так что, чтобы взглянуть на Epic Citadel - демонстрационный уровень, выполненный на UE3 - на новой платформе, придется скачать Firefox 23 (Nightly).

Гость
Гость 01 Февраль 14
всё чтобы не портировать игру на линукс как они обещали в 2006 году. а я помню
и я купил 4 коробки + Гири войны 1 чтобы их поддержать тогда

зажали нативный порт. чтобы нормально под вине играть пришлось комп апгрейдить!!!

я до сих пор по традиции каждые полгода эпикам пишу письмо и присылаю видеоролик где я играю в UT3 на линукс
с просьбой выложить наконец портированную версию игры и выполнить данное обещание.
volfgunus
volfgunus 25 Май 13
хромиум же
Tribal
Tribal 25 Май 13
На движке Google Chrome этот браузер
Strelok616
Strelok616 22 Май 13
яндекс браузер, а что такого? 0_о есть такой
aH_Roronoa
aH_Roronoa 07 Май 13
Интересно на яндекс браузере запашет?
XCanG
XCanG 06 Май 13
Как уже говорил, Nightly рулит (:
Всегда самые свежие технологии. ©
volfgunus
volfgunus 06 Май 13
А кому-то не придётся качать trollface
Гость
Гость 05 Май 13
Всё, чтобы не делать УТ4 :"(